Skip to main content
MAC Address Table: 16 K entries
Static MAC Forwarding
Static MAC Filter
MAC Aging Time
MAC Freeze
IEEE 802.3x Flow Control
Jumbo Frames up to 9 KB
IEEE 802.3ad Link Aggregation (LACP)*:
GS1915-8PD: 4 groups / 8 links
GS1915-10/-10HP/D-10HP: 5 groups / 8 links
GS1915-18/-18EP/-26/-26EP/-26HP: 8 groups / 8 links
Static Link Aggregation*
LAG Load Balancing Algorithm
Spanning Tree Protocols:
IEEE 802.1D STP*
IEEE 802.1w RSTP*
IEEE 802.1s MSTP
Loop Guard*
Port Mirroring (1 session)*
LLDP / LLDP-MED*
ARP Learning (Reply / G-ARP / Request)
IEEE 802.1Q Tagged VLAN
VLAN Groups: 1K static VLAN IDs
Port-based VLAN
Protocol-based VLAN (via ACL)
MAC-based VLAN (up to 50)
Vendor-ID VLAN (up to 8)*
Voice VLAN (up to 10)*
Guest VLAN*
VLAN Trunking*
IGMP Snooping v1 / v2 / v3*
Per-VLAN IGMP Snooping
IGMP Querier
Unknown Multicast Drop
IGMP Proxy
IGMP Normal Leave / Immediate Leave
IGMP Throttling
IGMP Group Limit per Port
Static Multicast Forwarding
Max Multicast Groups: 1024
IPv4 Interfaces: up to 16
IPv6 Interfaces: up to 16
DHCP Relay IPv4: up to 16 interfaces*
DHCP Relay IPv6: up to 16 interfaces
DHCP Option 82*
8 Hardware Queues per port
IEEE 802.1p Class of Service*
DSCP (Diffserv)
Queue Method: SPQ / WFQ / WRR / Hybrid-SPQ
DSCP to IEEE 802.1P Mapping
Bandwidth Control (ingress/egress)*
Storm Control (Broadcast / Multicast / Unknown Unicast)*
IEEE 802.3x Flow Control
L2 / L3 / L4 ACL*
ACL Entries: 128 IPv4* / 64 IPv6
Permit / Drop action
Redirect / Mirror
Bandwidth / Remark
Time-based ACL
Port Security*
VLAN Ingress Check*
Port Isolation*
DHCP Snooping (IPv4)
Service Access Control*
Remote Management (IPv4*/IPv6)
Password Complexity
Password Encryption
User IP Lockout
CPU Protection
ErrDisable Detect / Recovery*
IEEE 802.1X Port-based Authentication*
Dynamic VLAN Assignment (IEEE 802.1X)*
Guest VLAN*
Privilege Level for Management Access
Login Authentication
Authentication / Authorization / Accounting via RADIUS
Authentication / Authorization / Accounting via TACACS+
IEEE 802.3af / IEEE 802.3at (PoE+) compliant*
Standard / Compatible Mode*
Time-based PoE (scheduled PoE on/off)*
Continuous PoE (no PoE interruption during system reboot)
LLDP Power via MDI (negotiated power delivery)
PoE Neighbor Discovery
DDMI (SFP Diagnostic Monitoring) - all models except GS1915-8PDv2*
Cable Diagnostics*
SFP Detect
NebulaFlex*
Web-based GUI (IPv4 / IPv6)
Initial Wizard Configuration
Locator LED*
HTTPS (SSL/TLS 1.2)
HTTPS CA Certificate Import
SSHv2 Server / Client*
SSH Public Key Authentication
SSH Host Key
SSH Remote Command Execution
Telnet Server / Client
FTP / SFTP
SNMP v1 / v2c / v3*
SNMP Trap
Domain Name Server (DNS)
RMON 1, 2, 3, 9
Syslog*
Custom Syslog UDP Port
DHCP Client*
NTP with Daylight Saving
Dual Firmware Images
Dual Configuration File
Last-Custom-Default
Time Range Profiles: up to 128
Web Guest Account
Firmware Integrity Check with SHA-256 Verification
Privilege Levels
IPv6 over Ethernet (RFC 2464)
IPv6 Addressing Architecture (RFC 4291)
Dual Stack (RFC 4213)
ICMPv6 (RFC 4884)
Path MTU (RFC 1981)
Neighbor Discovery (RFC 4861)
Nebula Cloud Management (NebulaFlex)*
Zyxel One Network
ZON Utility*
Discovery of Zyxel switches, APs and gateways
Centralized and batch configurations:
IP configuration
IP renew
Device factory reset
Device reboot
Device locating
Web GUI access
Password configuration
One-click quick association with Zyxel AP Configurator (ZAC)
Automatic detection of the latest firmware
Displays device serial number and hardware version
Cloud mode on/off option for Hybrid series devices
Intuitive Cloud connection status
Smart Connect
Discover neighboring devices
One-click remote management access to the neighboring Zyxel devices
Reset neighboring devices remotely to factory defaults
Cluster Management
IEEE 802.3az Energy-Efficient Ethernet (EEE)
Time-based PoE (PoE models)*
LED Control
IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-TX, IEEE 802.3ab 1000BASE-T, IEEE 802.3z 1000BASE-X
IEEE 802.3x Flow Control
IEEE 802.3af, IEEE 802.3at PoE+ (PoE models)
IEEE 802.3az Energy-Efficient Ethernet
IEEE 802.1Q VLAN, IEEE 802.1p CoS, IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP
IEEE 802.1X Port-based Network Access Control
IEEE 802.3ad Link Aggregation (LACP)
IEEE 802.1AB LLDP / LLDP-MED
Zyxel Private MIB
Zyxel Common MIB
RFC 1066 TCP/IP-based MIB
RFC 1213, 1157 SNMPv2c/v3 MIB
RFC 1493 bridge MIB
RFC 1643 Ethernet MIB
RFC 1757 RMON group 1, 2, 3, 9
RFC 2011, 2012, 2013 SNMPv2 MIB
RFC 2233 SMIv2 MIB
RFC 2358 Ethernet-like MIB
RFC 2674 bridge MIB extension
RFC 2819, 2925 remote management MIB
RFC 3621 Power Ethernet MIB
RFC 4022 management information base for transmission control protocol
RFC 4113 management information base for user datagram protocol
RFC 4292 IP forwarding table MIB
RFC 4293 management information base (MIB) for IP
EMC: CE, FCC, RCM, BSMI (Class A)
Safety: LVD EN 62368-1, BSMI CNS 14336-1, CB
Environmental: RoHS
Nebula Cloud and Standalone modes supported features. Some Nebula features may need an extra license to work. For more details on the features and licenses, check Nebula Licensing Table .