• Таблиця MAC-адрес: 16 тис. записів
  • Статична переадресація за MAC-адресою
  • Статична фільтрація MAC-адрес
  • Час старіння MAC-адрес
  • Фіксація MAC-адрес
  • Керування потоком IEEE 802.3x
  • Jumbo-кадри до 9 КБ
  • Агрегація каналів IEEE 802.3ad (LACP)*:
    • GS1915-8PD: 4 групи / 8 каналів
    • GS1915-10/-10HP/D-10HP: 5 груп / 8 каналів
    • GS1915-18/-18EP/-26/-26EP/-26HP: 8 груп / 8 каналів
  • Статична агрегація каналів*
  • Алгоритм балансування навантаження LAG
  • Протоколи Spanning Tree:
    • IEEE 802.1D STP*
    • IEEE 802.1w RSTP*
    • IEEE 802.1s MSTP
  • Захист від петель Loop Guard*
  • Дзеркалювання портів (1 сеанс)*
  • LLDP / LLDP-MED*
  • Вивчення ARP (Reply / G-ARP / Request)
  • VLAN із тегуванням IEEE 802.1Q
  • Групи VLAN: 1 тис. статичних ідентифікаторів VLAN
  • VLAN на основі портів
  • VLAN на основі протоколів (через ACL)
  • VLAN на основі MAC-адрес (до 50)
  • VLAN за ідентифікатором виробника (до 8)*
  • Голосові VLAN (до 10)*
  • Гостьова VLAN*
  • Транзитна передача VLAN (VLAN Trunking)*
  • IGMP Snooping v1 / v2 / v3*
  • IGMP Snooping для кожної VLAN
  • IGMP Querier
  • Блокування невідомого багатоадресного трафіку
  • IGMP Proxy
  • IGMP Normal Leave / Immediate Leave
  • Обмеження швидкості IGMP (Throttling)
  • Обмеження кількості груп IGMP на порт
  • Статична переадресація багатоадресного трафіку
  • Максимальна кількість багатоадресних груп: 1024
  • Інтерфейси IPv4: до 16
  • Інтерфейси IPv6: до 16
  • DHCP Relay IPv4: до 16 інтерфейсів*
  • DHCP Relay IPv6: до 16 інтерфейсів
  • DHCP Option 82*
  • 8 апаратних черг на порт
  • Класи обслуговування IEEE 802.1p*
  • DSCP (Diffserv)
  • Методи обробки черг: SPQ / WFQ / WRR / Hybrid-SPQ
  • Зіставлення DSCP з IEEE 802.1p
  • Керування пропускною здатністю (вхідний/вихідний трафік)*
  • Захист від широкомовних штормів (Broadcast / Multicast / Unknown Unicast)*
  • Керування потоком IEEE 802.3x
  • ACL рівнів L2 / L3 / L4*
  • Записи ACL: 128 для IPv4* / 64 для IPv6
  • Дії: дозволити / відхилити
  • Перенаправлення / дзеркалювання
  • Обмеження пропускної здатності / зміна маркування
  • ACL з обмеженням за часом
  • Безпека портів*
  • Перевірка вхідного трафіку VLAN*
  • Ізоляція портів*
  • DHCP Snooping (IPv4)
  • Контроль доступу до служб*
  • Віддалене керування (IPv4* / IPv6)
  • Вимоги до складності паролів
  • Шифрування паролів
  • Блокування IP-адреси користувача
  • Захист процесора
  • Виявлення стану ErrDisable / відновлення*
  • Автентифікація на основі портів IEEE 802.1X*
  • Динамічне призначення VLAN (IEEE 802.1X)*
  • Гостьова VLAN*
  • Рівні привілеїв доступу до керування
  • Автентифікація під час входу
  • Автентифікація / авторизація / облік через RADIUS
  • Автентифікація / авторизація / облік через TACACS+
  • Відповідність IEEE 802.3af / IEEE 802.3at (PoE+)*
  • Стандартний режим / режим сумісності*
  • PoE за розкладом (увімкнення/вимкнення)*
  • Безперервне PoE (живлення PoE не переривається під час перезавантаження системи)
  • Живлення через MDI з використанням LLDP (узгодження потужності)
  • Виявлення сусідніх пристроїв PoE
  • DDMI (діагностичний моніторинг SFP) — усі моделі, крім GS1915-8PDv2*
  • Діагностика кабелів*
  • Виявлення модулів SFP
  • NebulaFlex*
  • Вебінтерфейс керування (IPv4 / IPv6)
  • Майстер початкового налаштування
  • Світлодіодний індикатор пошуку пристрою*
  • HTTPS (SSL/TLS 1.2)
  • Імпорт сертифіката центру сертифікації для HTTPS
  • Сервер / клієнт SSHv2*
  • Автентифікація SSH за відкритим ключем
  • Ключ вузла SSH
  • Віддалене виконання команд SSH
  • Сервер / клієнт Telnet
  • FTP / SFTP
  • SNMP v1 / v2c / v3*
  • Сповіщення SNMP Trap
  • Сервер доменних імен (DNS)
  • RMON 1, 2, 3, 9
  • Syslog*
  • Власний UDP-порт для Syslog
  • Клієнт DHCP*
  • NTP із підтримкою переходу на літній час
  • Два образи мікропрограми
  • Два файли конфігурації
  • Остання користувацька конфігурація за замовчуванням
  • Профілі часових інтервалів: до 128
  • Гостьовий обліковий запис вебінтерфейсу
  • Перевірка цілісності мікропрограми за SHA-256
  • Рівні привілеїв
  • IPv6 через Ethernet (RFC 2464)
  • Архітектура адресації IPv6 (RFC 4291)
  • Подвійний стек протоколів (RFC 4213)
  • ICMPv6 (RFC 4884)
  • Path MTU (RFC 1981)
  • Виявлення сусідніх вузлів (RFC 4861)
  • Хмарне керування Nebula (NebulaFlex)*
  • Zyxel One Network
    • Утиліта ZON*
      • Виявлення комутаторів, точок доступу та шлюзів Zyxel
      • Централізоване та пакетне налаштування:
        • Налаштування IP
        • Оновлення IP-адреси
        • Скидання пристрою до заводських налаштувань
        • Перезавантаження пристрою
        • Пошук пристрою
        • Доступ до вебінтерфейсу керування
        • Налаштування пароля
        • Швидке підключення до Zyxel AP Configurator (ZAC) одним натисканням
      • Автоматичне виявлення найновішої версії мікропрограми
      • Відображення серійного номера та апаратної версії пристрою
      • Увімкнення/вимкнення хмарного режиму для гібридних пристроїв
      • Зрозуміла індикація стану підключення до хмари
    • Smart Connect
      • Виявлення сусідніх пристроїв
      • Доступ до віддаленого керування сусідніми пристроями Zyxel одним натисканням
      • Віддалене скидання сусідніх пристроїв до заводських налаштувань
  • Кластерне керування
  • Енергоефективний Ethernet IEEE 802.3az (EEE)
  • PoE за розкладом (моделі з PoE)*
  • Керування світлодіодними індикаторами
  • IEEE 802.3 10BASE-T, IEEE 802.3u 100BASE-TX, IEEE 802.3ab 1000BASE-T, IEEE 802.3z 1000BASE-X
  • Керування потоком IEEE 802.3x
  • IEEE 802.3af, IEEE 802.3at PoE+ (моделі з PoE)
  • Енергоефективний Ethernet IEEE 802.3az
  • IEEE 802.1Q VLAN, IEEE 802.1p CoS, IEEE 802.1D STP, IEEE 802.1w RSTP, IEEE 802.1s MSTP
  • Контроль доступу до мережі на основі портів IEEE 802.1X
  • Агрегація каналів IEEE 802.3ad (LACP)
  • IEEE 802.1AB LLDP / LLDP-MED
  • Власна MIB Zyxel
  • Загальна MIB Zyxel
  • MIB на основі TCP/IP (RFC 1066)
  • MIB SNMPv2c/v3 (RFC 1213, 1157)
  • MIB мостів (RFC 1493)
  • MIB Ethernet (RFC 1643)
  • Групи RMON 1, 2, 3, 9 (RFC 1757)
  • MIB SNMPv2 (RFC 2011, 2012, 2013)
  • MIB SMIv2 (RFC 2233)
  • MIB Ethernet-подібних інтерфейсів (RFC 2358)
  • Розширення MIB мостів (RFC 2674)
  • MIB віддаленого керування (RFC 2819, 2925)
  • MIB Power Ethernet (RFC 3621)
  • MIB протоколу TCP (RFC 4022)
  • MIB протоколу UDP (RFC 4113)
  • MIB таблиці маршрутизації IP (RFC 4292)
  • MIB протоколу IP (RFC 4293)
  • Електромагнітна сумісність: CE, FCC, RCM, BSMI (клас A)
  • Безпека: LVD EN 62368-1, BSMI CNS 14336-1, CB
  • Екологічні вимоги: RoHS
  • Функції, підтримувані в режимах Nebula Cloud та Standalone. Для використання деяких функцій Nebula може знадобитися додаткова ліцензія. Докладніше про функції та ліцензії див. у таблиці ліцензування Nebula.