- IEEE 802.3z 1000BASE-X*
- IEEE 802.3ab 1000BASE-T Ethernet(イーサネット)
- IEEE 802.3an 10GBASE-T Ethernet(イーサネット)
- IEEE 802.3bz 2.5GBASE-T/5GBASE-T*
- IEEE 802.3ae 10Gbit/s イーサネット over ファイバー
- IEEE 802.3af PoE*
- IEEE 802.3at PoEプラス*
- IEEE 802.3bt (60W) PoE over 4ペア*
- IEEE 802.3az EEE
- IEEE 802.3x フロー制御
- IEEE 802.1AB LLDP/LLDP-MED*
- IEEE 802.1Q VLAN タグ付け
- IEEE 802.1p Class of Service (CoS) 優先制御
- IEEE 802.1X ポート認証
- IEEE 802.1D スパニングツリープロトコル (STP)
- IEEE 802.1w Rapid Spanning Tree Protocol (RSTP)*
- IEEE 802.1s Multiple Spanning Tree Protocol (MSTP)(複数スパニングツリープロトコル)
-
IEEE 802.3ad LACP*(最大トランク数/トランクあたりのリンク数):
- XMG2230-28HP: 14/8
- XMG2230-52HP: 26/8
- ループガード*(ブロードキャストパケット検出メカニズム付き)
- ルートガード*
- BPDUガード*
- ErrDisableリカバリー
- MRSTP(Zyxel独自技術)
- デュアル構成ファイル
- デュアルイメージ*
- ZULD
- 物理スタッキングは最大4台まで対応*(将来のファームウェアサポート)
- 802.1Q スタティックVLAN*/ダイナミックVLAN: 4K/4K
- ポートベースVLAN
- VLANアイソレーション
- ベンダーIDベースVLAN*
- プロトコルベースVLAN
- IPサブネットベースのVLAN
- MACベースVLAN
- プライベートVLAN
- ボイスVLAN*
- インディペンデントVLANラーニング(IVL)
- VLAN変換
- VLANトランキング
- VLANマッピング
- IEEE 802.1AD VLANスタッキング (QinQ)
- VLANイングレスフィルタリング
- 送信元/宛先IPまたはMACのLACPアルゴリズム
- GVRP
- L2PT
- ポートセキュリティ*
- レイヤー2 MACフィルタリング*
- レイヤー3 IPフィルタリング
- レイヤー4 TCP/UDPソケットフィルタリング
- スタティックMACフォワーディング
- 複数のRADIUSサーバー*
- 複数のTACACS+サーバー
- RADIUSによる802.1x VLANおよび802.1pの割り当て
- RADIUSによるログイン認証
- TACACS+によるログイン認証
- TACACS+ アカウンティング
- RADIUSアカウンティング
- RADIUSでの認可
- 複合認証
- TACACS+での認可
- SSH v2*
- SSL
- MACフリーズ
- IPソースガード (IPv4*/IPv6)
- DHCPスヌーピング
- DHCPサーバーガード
- ARPインスペクション
- ARPフリーズ
- ARPスキャン防止
- 静的IP-MAC-Portバインディング: 128
- ポリシーベースのセキュリティフィルタリング
- ポートアイソレーション*
- MAC検索*
- ゲストVLAN*
- ACLパケットフィルタリングIPv4*(オンプレミス/ Nebulaクラウド):256/128
- ACLパケットフィルタリングIPv6: 128
- CPU保護
- インターフェース関連トラップの有効化/無効化(ポート別)
- VLANごとのMACベース認証
- BPDUトランスペアレンシー
- PPPoE リレーエージェント/オプション82
- WoL/WoLリレー
- ポートごとのハードウェアキュー数*(オンプレミス/Nebulaクラウド):8/6
- ストームコントロールとイベントログ: ブロードキャスト、マルチキャスト、未知のユニキャスト (DLF)*
- ポートベースのレート制限*(ingress/egress)
- IP/TCP/UDPごとのポート単位でのレート制限
- ポリシーベースのレート制限
- 802.1p クラスオブサービス (SPQ、WFQ、WRR、ハイブリッド-SPQ 組み合わせ対応)
- DiffServ (DSCP)
- マルチキャスト/未知のユニキャスト (DLF)
- L2マルチキャスト*: 1K
- IGMPスヌーピング (v1, v2, v3)*
- IGMPスヌーピングファストリーブ
- IGMPスヌーピング即時リーブ
- 設定可能なIGMPスヌーピングタイマーと優先度*
- IGMPスヌーピング統計
- IGMPスロットリング*
- IGMPフィルタリング*
- IGMPプロキシモード & スヌーピングモード選択
- トランキングポートでのマルチキャスト負荷分散
- スタティックマルチキャスト
- MVRサポート
- MLDスヌーピング (MLD v1/v2)
- スタティックルート (IPv4*/IPv6): 64/64
- DHCPリレー
- SNMP v1*、v2c*、v3
- SNMPトラップグループ
- RMON(1、2、3、9)
- ICMPエコー/エコー応答
- シスログ*
- ポート使用率を表示
- イーサネット上のIPv6 (RFC 2464)
- IPv6 アドレッシングアーキテクチャ (RFC 4291)
- デュアルスタック (RFC 4213)
- ICMPv6 (RFC 4443)
- パスMTU (RFC 1981)
- 最小パスMTUサイズは1280(RFC 5095)
- 最大PMTU 1500のためのカプセル化
- ネイバー・ディスカバリー (RFC 4861)
- DHCPv6スヌーピング
- IPv6バインディング - 静的/動的
- RADIUSサーバーを拡張する
- DHCPv6リレー
- デフォルトDHCPクライアントモード*
- ハイブリッドモードのためのNebulaFlex Proをサポート
- Webインターフェースによるスタンドアロン管理
- Nebula Control Centerによるクラウド管理
- 自動構成リカバリー(クラウドモードのみ)
- WebインターフェースによるNetworked AVモード
- Zyxel iStacking™
- コンソール、Telnet、SNMPによる管理
- FTP/Web/TFTPによるリモートファームウェアアップグレード
- 設定の保存と取得
- 複数ログイン対応
- クローンを設定する*
- カスタムデフォルト設定
- マルチレベルCLI*
- CLI(Cisco-like)
- VLANごとのDHCPリレー*
- DHCPクライアントIPv4*/IPv6
- DHCPクライアントオプション60
- DHCPオプション82*
- サマータイム*
- DHCPリレーマックプロキシ
- NTPサポート IPv4/IPv6: 3
- ポートミラーリング*
- ポリシーベースのミラーリング
- ミラーCPU
- VLANベースのミラーリング
- USB-C コンソールポート
- スケジュールされたPoE*
- PoEデフォルト消費モード*
- オートPDリカバリー*
- 連続PoE
- LLDP電力供給 via MDI
- sFlow
- LED ECOモードでポートLEDをオフにする
- DHCPサーバー
- Zyxel プライベート MIB
- Zyxel 共通 MIB
- RFC 1066 TCP/IPベースのMIB
- RFC 1213、1157 SNMPv2c/v3 MIB
- RFC 1493、4188 ブリッジ MIB
- RFC 1643 Ethernet MIB
- RFC 1757 RMON グループ 1, 2, 3, 9
- RFC 2011, 2012, 2013 SNMPv2 MIB
- RFC 2233 SMIv2 MIB
- RFC 2358 Ethernet-like MIB
- RFC 2674 ブリッジ MIB 拡張
- RFC 2819、2925 リモート管理 MIB
- RFC 3621 Power Ethernet MIB
- RFC 4022 Transmission Control Protocolの管理情報ベース
- RFC 4113 ユーザーデータグラムプロトコル用管理情報ベース
- RFC 4292 IP フォワーディングテーブル MIB
- RFC 4293 IP用管理情報ベース (MIB)
- ケーブル診断MIB
安全性
- LVD
- BSMI安全要件
EMC
- FCC Part 15(Class A)
- CE EMC(クラスA)
- BSMI EMC
RoHS
ZONユーティリティ*
- Zyxelスイッチ、AP、ゲートウェイの検出
-
集中型およびバッチ設定:
- IP設定
- IP更新
- デバイスの工場出荷時リセット
- デバイスの再起動
- デバイスの検出
- Web GUIアクセス
- パスワードの設定
- Zyxel AP Configurator (ZAC) とのワンクリックでの迅速な接続
- 最新ファームウェアの自動検出
- デバイスのシリアル番号とハードウェアバージョンを表示
- HybridシリーズデバイスのCloudモードオン/オフオプション
- 直感的なクラウド接続ステータス
スマートコネクト
- 近隣デバイスを発見
- ワンクリックで隣接するZyxelデバイスへのリモート管理アクセスが可能
- 近隣のデバイスをリモートで工場出荷時の設定にリセットする
- 隣接する給電デバイスを電源サイクルする
- 限定ライフタイム保証**
- Nebula CloudおよびStandaloneモード対応機能。一部のNebula機能の利用には追加ライセンスが必要な場合があります。機能やライセンスの詳細については、確認してください。Nebula ライセンステーブル.
- 保証条件、サービスの利用可能性、およびサービスの応答時間は、国や地域によって異なる場合があります。