Your browser either does not support JavaScript or you have turned JavaScript off.

兆勤科技發布緩衝區溢位漏洞資安公告,請用戶立即更新

概要

針對會造成防火牆和無線AP產生緩衝區溢位漏洞,Zyxel已發佈更新。為獲得最佳防護,建議用戶立即進行更新。


漏洞說明

部分支援 Facebook WiFi功能的Zyxel防火牆和無線AP,由於該功能的「fbwifi_continue」CGI 程式缺乏輸入驗證,導致一個緩衝區溢位漏洞。


哪些產品易受攻擊,您應該怎麼做?

在對產品線進行徹底清查後,我們已確認在保固和維修期內易受攻擊的產品,如下表所示,並已發佈新韌體以解決該問題。為達到最佳防護,我們強烈建議用戶立即進行更新。

請注意,由於未列出的產品不支援 Facebook WiFi 功能,所以不受影響。

受影響產品 修補程式
防火牆
VPN 系列韌體運行版本
ZLD V4.30至ZLD V4.55
  • 本地:ZLD V4.39 week38*及更高版本
  • Orchestrator: SD-OS V10.03 patch 1 及更高版本
USG 系列韌體運行版本
ZLD V4.30至ZLD V4.55
ZLD V4.39 week38*及更高版本
USG FLEX 系列韌體運行版本
ZLD V4.30至ZLD V4.55
ZLD V4.55 week38*及更高版本
無線AP
專業整合型系列 V6.10 patch 8及更高版本
整合型系列 V6.10 patch 8及更高版本
獨立型系列 V6.10 patch 8及更高版本
  1. *請聯繫當地的Zyxel技術團隊以獲取該檔案。

如果您需要進一步的説明,請聯繫您所在的Zyxel技術團隊。


問題詢問或漏洞回報

為獲得進一步的資訊或説明,請與當地經銷商或服務代表聯繫。如果您發現了一個漏洞,我們希望與您合作修復它--請聯繫security@zyxel.com.tw,我們會立即回覆您。


鳴謝

感謝 w0lfzhang 通報這個問題。


最新資訊公告時程:

2020/11/26 公告發布