Your browser either does not support JavaScript or you have turned JavaScript off. ZyXEL USG/ZyWALL Series Not Affected by “FREAK” | ZyXEL

ZyXEL USG/ZyWALL Series Not Affected by “FREAK”

ZyXEL USG/ZyWALL Series Not Affected by “FREAK”

A new vulnerability identified in advisory CVE-2015-0204, also known as FREAK (Factoring Attack on RSA-EXPORT Keys), allows unauthorized users to decrypt HTTPs-protected web traffic between web browsers and websites that built on the OpenSSL protocol and can result in data interception or system intrusion.

ZyXEL is well aware of the vulnerability and assures customers that the USG and ZyWALL Series of Unified Security Gateways are NOT affected. ZyXEL recommends that all customers of the USG and ZyWALL Series take the following steps to enable a stronger cipher suite as a measure to further secure your network from the vulnerability.

Steps to enable a stronger cipher suite


Please contact your local sales or service representatives if you require further information.

ME / EN