Your browser either does not support JavaScript or you have turned JavaScript off. ZyXEL Not Affected by “RSA-CRT Key Leaks” | ZyXEL

ZyXEL Not Affected by “RSA-CRT Key Leaks”

ZyXEL Not Affected by “RSA-CRT Key Leaks”

A recently uncovered vulnerability identified in advisory CVE-2015-5738 known as the “RSA-CRT Key Leaks” exposes a weakness of the Perfect Forward Secrecy (PFS) implementations in the Transport Layer Security (TLS) protocol used to encrypt web communications. The vulnerability could cause HTTPS websites to reveal their private keys and allow unauthorized users to impersonate the HTTPS websites.


ZyXEL is well aware of the situation and assures customers that ZyXEL products are not affected as the third-party processors used in ZyXEL products employ a custom version of OpenSSL with RSA-CRT hardening applied to prevent the vulnerability from happening.

 

Please contact your local sales or service representative if you require further assistance.

IN / EN